PHP 5.6

I got an email from 1&1 this morning, telling me that if I didn’t switch from PHP 5.4 to PHP 5.6, I’d be subject to a $7.19 monthly “extended support” charge for using an old version of PHP. Fair enough, I suppose, though I didn’t even realize I was still on PHP 5.4.

I remember at some point in the past either updating it, or trying to update it and failing, but that was probably a long time ago. Maybe that was from 5.2 to 5.4 or something like that.

Either way, this site should now be on PHP 5.6. This post is basically just a test to see if the site still works. I don’t think I have any WordPress plugins that won’t work under 5.6, but I guess I’ll find out soon.

Leave a Reply